Cloudflare Dashboard and Cloudflare API service issues Thursday 2nd November 2023 13:12:00 CET


Update - Cloudflare is still investigating issues with Cloudflare Dashboard and related APIs.

This issue is impacting all services that rely on our API infrastructure including Alerts, Dashboard functionality, Zero Trust, WARP, Cloudflared, Waiting Room, Gateway, Stream, Magic WAN, API Shield, Pages, Workers.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed. Nov 02, 2023 - 12:07 UTC Investigating - Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed.

Update - While Cloudflare is still working on a full recovery, the services integrated by the platform are fully operational without any current impact.

Update - Cloudflare is assessing a loss of power impacting data centres while simultaneously failing over services. We are working to resolve this problem.

The following products are currently impacted at the data plane / edge level, meaning that the full product functionality is either partially or fully affected: Logpush, WARP / Zero Trust device posture, Cloudflare dashboard, Cloudflare API, Stream API, Workers API, Alert Notification System.

These products are impacted at the control plane / core level, meaning that only the changes to the existing configuration are affected, but the product is functioning at the edge: Magic Transit, Argo Smart Routing, Workers KV, WAF, Rate Limiting, Rules, WARP / Zero Trust Registration, Waiting Room, Load Balancing and Healthchecks, Cloudflare Pages, Zero Trust Gateway, DNS Authoritative and Secondary, Cloudflare Tunnel, Workers KV namespace operations, Magic WAN.

We will keep providing regular updates until the issue is resolved. Nov 02, 2023 - 14:49 UTC Update - We are continuing to work on a fix for this issue. Nov 02, 2023 - 13:58 UTC Identified - Cloudflare is assessing a loss of power impacting data centres while simultaneously failing over services.

We will keep providing regular updates until the issue is resolved, thank you for your patience as we work on mitigating the problem. Nov 02, 2023 - 13:40 UTC Update - We are actively investigating this problem and working on a solution.

The following products are currently impacted at the data plane / edge level, meaning that the full product functionality is either partially or fully affected: Logpush, WARP / Zero Trust device posture, Cloudflare dashboard, Cloudflare API, Stream API, Workers API, Alert Notification System.

These products are impacted at the control plane / core level, meaning that only the changes to the existing configuration are affected, but the product is functioning at the edge: Magic Transit, Argo Smart Routing, Workers KV, WAF, Rate Limiting, Rules, WARP / Zero Trust Registration, Waiting Room, Load Balancing and Healthchecks, Cloudflare Pages, Zero Trust Gateway, DNS Authoritative and Secondary, Cloudflare Tunnel, Workers KV namespace operations, Magic WAN.

We will provide more information shortly. Nov 02, 2023 - 13:18 UTC Update - We are continuing to investigate this issue. Nov 02, 2023 - 12:33 UTC Update - Cloudflare is still investigating issues with Cloudflare Dashboard and related APIs.

This issue is impacting all services that rely on our API infrastructure including Alerts, Dashboard functionality, Zero Trust, WARP, Cloudflared, Waiting Room, Gateway, Stream, Magic WAN, API Shield, Pages, Workers.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed. Nov 02, 2023 - 12:07 UTC Investigating - Cloudflare is investigating issues with Cloudflare Dashboard and related APIs.

These issues do not affect the serving of cached files via the Cloudflare CDN or other security features at the Cloudflare Edge.

Customers using the Dashboard / Cloudflare APIs are impacted as requests might fail and/or errors may be displayed. Nov 02, 2023 - 11:54 UTC